MS1055 ao enviar registros para a EFD-Reinf. Onde deve verificar?

Letícia Carvalhais
Letícia Carvalhais
  • Atualizado

CAUSA:

MS1055 - Já foi enviado outro evento com a mesma nota fiscal: CNPJ do estabelecimento prestador {nrInscricao}, Série {serie} e Número {numDocto}.


SOLUÇÃO:

1. Provavelmente foi disparado o registro do R-2020 de alguma nota que já foi transmitida para webservice e neste caso somente será reenviada, como inclusão, alteração ou retificação.

2. Através do menu, Escrituração, Notas ISS, Lançamentos Notas ISS - Serviços Prestados.

3. Verifique se constam notas com a mesma numeração, CNPJ e série.

4. Caso não seja esta situação, verifique se dentro da sua pasta Scan por exemplo:(C:\Phoenix\SCAN\CONTADOR\MATRIZ\2018\08\G5\EFDREINF\R2020\PRODUCAO_RESTRITA\RETORNO_ENVIO), possui o retorno do evento com sucesso.

5. Se o registro R-2020 constar na pasta de retorno como Sucesso, abra o gerador, clique com botão direito sobre o registro e selecione a opção remover.

6. Vale ressaltar que o processo de remover foi realizado, porque já constava o retorno do envio desse evento com sucesso, portanto antes de qualquer procedimento, verifique se o arquivo corresponde a nota mencionada e se caso não existir qualquer alteração, poderá prosseguir.

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