MS1079 ao enviar registros para a EFD-Reinf. O que devo verificar?

Letícia Carvalhais
Letícia Carvalhais
  • Atualizado

CAUSA:

MS1079 - Em caso de alteração, deve existir registro, na tabela de contribuinte, com o mesmo período de validade informado no evento nas tags iniValid e fimValid do grupo alteração.

SOLUÇÃO:

1. Para enviar qualquer evento de alteração é necessário ter enviado o evento de inclusão antes.

2. Verifique se na pasta SCAN, dentro da pasta de envio, se existe o arquivo de inclusão.

3. Caso não tenha o arquivo de envio, para gerar o registro R-1000 novamente, entre no menu cadastro, empresas e regrave um dos campos, como telefone, código do município, e-mail ou dados do responsável.

4. Dessa forma o registro será gerado novamente.

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