Erro 411 – Assinante inválido

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Resumo:

1. O erro XML 411 ocorre quando o certificado digital usado para enviar eventos ao eSocial não tem autorização válida, geralmente por problemas na procuração eletrônica, certificado ou configuração do transmissor. 

2. Para resolver, verifique o transmissor no XML, valide a procuração no portal da Receita Federal e confira o certificado digital configurado no sistema Folha, garantindo que as permissões estejam corretas e vigentes.

 

Ícone com retângulo e círculo verdes representando o produto Folha de Pagamento.

🎯 Pré-requisitos


 

 

Erro


 

Código de resposta XML: 411 – Assinante inválido. 
Assinante não possui perfil de procuração eletrônica para enviar este tipo de evento ou assinante não consta como representante legal da empresa.

 

Causas


 

Este erro ocorre quando o certificado digital utilizado no envio não possui autorização válida para transmitir eventos ao eSocial em nome da empresa.

Na maioria dos cenários, o problema está relacionado com:

  • Procuração eletrônica;
  • Certificado digital utilizado na transmissão;
  • Configuração do transmissor no sistema.

 

Solução


 

Primeiramente, se certifique que você atende aos Pré-requisitos citados anteriormente. Caso sim, prossiga com a leitura abaixo:

 

Situação 1 – Procuração eletrônica ou certificado inválido

Esse cenário pode ocorrer quando:

  • O escritório contábil não possui procuração eletrônica para representar a empresa;
  • A procuração não possui poderes para atuação perante o eSocial;
  • A procuração está vencida;
  • O certificado configurado no sistema está incorreto.
  • Passo 1: Identificar o transmissor do evento
    • No gerador Robomatic eSocial:
      1. Clique sobre o .XML reprovado;
      2. Abra o .XML retorno envio.
    • Localize a tag nrInsc, abaixo da tag ideTransmissor;
    • O CNPJ/CPF apresentado nessa tag corresponde ao transmissor configurado no sistema para envio do evento.

Tag nrInsc no XML de Retorno do Envio

Tela de login do e-CAC com Certificado Digital

  • Após o login:
    • Vá em Cadastro, consulta e cancelamento – Procuração para o e-CAC;
    • Ou acesse Senhas e procurações.

Opções de Senhas e Procurações no e-CAC

  • Consulte o outorgante e valide:
    • Se o escritório contábil consta como procurador;
    • Se a vigência da procuração está válida;
    • Se os poderes delegados permitem representação perante o eSocial;
    • Se a situação da procuração está como Ativa.

Consulta de procuração por Outorgante no e-CAC

⚠️ Atenção

Caso a procuração esteja vencida, expirada ou sem permissão para o eSocial, será necessário gerar uma nova procuração eletrônica.

  • Passo 3: Validar o certificado no sistema
    • Dentro do sistema Folha, acesse o cadastro da empresa;
    • Acesse Arquivos > Empresas > Empresas;
    • Selecione a empresa que está apresentando a rejeição e acesse a aba Certificado digital.

Aba Certificado Digital no cadastro de Empresas da Folha Web

  • Realize a validação das seguintes informações:
    • Tipo do certificado;
    • Modelo do certificado;
    • Empresa responsável pela transmissão dos eventos.
  • Ao clicar no campo Tipo inscrição, a lista a seguir será exibida:
    • 1 – CPF – Pessoa física;
    • 2 – CNPJ – Pessoa física representante legal;
    • 3 CPF – Pessoa física com procuração cadastrada na RFB;
    • 4 – CNPJ – Pessoa física com procuração cadastrada na RFB;
    • 5 – CPF – Pessoa física com procuração cadastrada na Caixa;
    • 6 – CNPJ – Pessoa física com procuração cadastrada na Caixa;
    • 7 – CNPJ – Pessoa jurídica não órgão público;
    • 8 – CNPJ ou CPF – Pessoa jurídica não órgão público com procuração RFB;
    • 9 – CNPJ ou CPF – Pessoa jurídica não órgão público com procuração Caixa.

⚠️ Atenção

As configurações do certificado devem estar compatíveis com o responsável pelo envio das informações ao eSocial.

 

Situação 2 – Instabilidade no ambiente do eSocial

 

📖 Leitura recomendada


 

Para saber sobre o cadastro de certificado digital, consulte o artigo abaixo: 

Relativo a

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