Erro 773 – Falha ao confirmar o fechamento da folha para a DCTFWeb

User de integração - Zendesk
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Resumo:

1. O erro no envio do evento S-1299 ao eSocial está ligado a falhas na integração com a DCTFWeb, podendo ser causado por instabilidades no ambiente do governo, divergências cadastrais ou empresa baixada na Receita Federal. 

2. Para solucionar, analise a mensagem de ocorrência no XML e, se for instabilidade, reenvie o evento pelo Robomatic eSocial. 

3.Caso persista, registre ocorrência no eSocial. Acompanhe o status no Semáforo eSocial.

 

Ícone com retângulo e círculo verdes representando o produto Folha de Pagamento.

🎯 Pré-requisitos


 

 

Erro


 

O erro ocorre durante o envio do evento S-1299 (fechamento dos eventos periódicos) ao eSocial e normalmente está relacionado a falhas no processamento da integração com a DCTFWeb.

A ocorrência pode estar ligada a instabilidades temporárias no ambiente do governo, divergências cadastrais ou até mesmo empresa com situação de baixa na Receita Federal.

 

Causas


 

Para identificar a causa exata do erro, você deve analisar a mensagem de ocorrência diretamente no .XML do evento reprovado.

Antes disso, se certifique que você atende aos Pré-requisitos citados anteriormente. Caso sim, prossiga com a leitura abaixo:

 

  • Passo 1: Acesse o .XML de envio do evento S-1299 reprovado;
  • Passo 2: Localize o campo Mensagem de ocorrência;
  • Passo 3: Analise detalhadamente a mensagem apresentada. Caso exista mais de uma mensagem, realize a validação de todas elas.

Mensagem de erro 773 no sistema

 

Cenário 1 - Empresa baixada na Receita Federal

Mensagem apresentada:

"Falha ao confirmar o fechamento da folha para o Sistema DCTFWeb (75-75 - O número de inscrição XX.XXX.XXX/XXXX-XX foi baixado no CNPJ em XX/XX/XXXX. Compareça à unidade local da Receita Federal)."

O que significa?

Essa mensagem indica que o CNPJ da empresa encontra-se com situação de baixado ou encerrado na Receita Federal. Isso impede que o eSocial e a DCTFWeb realizem o processamento do fechamento da folha.

Como proceder?

Nesse cenário, será necessário validar diretamente junto ao eSocial ou à Receita Federal para regularizar a situação cadastral da empresa.

 

Cenário 2 - Instabilidade ou inconsistência na DCTFWeb

Mensagem apresentada:

"Falha ao confirmar o fechamento da folha para o Sistema DCTFWeb (01.00000001303682676 - 1 - Apuração de Débitos não está Válida)."

O que significa?

Essa mensagem indica que o evento S-1299 não foi concluído com sucesso porque a DCTFWeb identificou inconsistências temporárias ou falhas de comunicação no processamento dos débitos da competência enviada.

O erro normalmente está relacionado a:

  • Instabilidades temporárias no ambiente da Receita Federal ou eSocial;
  • Falhas momentâneas de comunicação entre eSocial e DCTFWeb;
  • Processamentos internos ainda não concluídos no ambiente do governo.

Esses erros não dependem do sistema Folha, mas sim dos servidores do governo. Nesses casos, é necessário aguardar e realizar novas tentativas de envio.

 

Acompanhamento da situação


 

Recomendamos consultar o Semáforo eSocial (link para uma nova aba) para acompanhar possíveis intercorrências relacionadas ao acesso, processamento ou transmissão dos eventos;

Semáforo eSocial

Quando o semáforo estiver em amarelo ou vermelho, poderão ocorrer rejeições, demora no retorno dos eventos ou falhas no fechamento da folha e integração com a DCTFWeb.

Legenda do Semáforo eSocial

 

Solução


 

Se for constatada instabilidade no ambiente do eSocial/DCTFWeb, realize um novo envio do evento posteriormente através do Robomatic eSocial:

  • Passo 1: No painel do Robomatic eSocial, selecione os eventos reprovados;
  • Passo 2: Acione a opção Enviar/consultar agora.

❌ Erro

Caso o erro persista mesmo após o ambiente do eSocial estar estabilizado (semáforo verde), será necessário registrar uma ocorrência diretamente nos canais de atendimento do eSocial para análise do governo.

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