Erros 304 e 721 no envio do evento S-2299

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Resumo:

1. Este artigo orienta sobre como corrigir a rejeição do evento S-2299 (desligamento) no eSocial quando retornados os códigos de Erro 304 e 721.

 

Ícone com retângulo e círculo verdes representando o produto Folha de Pagamento.

🎯 Pré-requisitos


 

 

Causas


 

Primeiramente, se certifique que você atende aos Pré-requisitos citados anteriormente. Caso sim, prossiga com a leitura abaixo:

Essa situação ocorre quando há uma Alteração cadastral (S-2205) ou Alteração contratual (S-2206) enviada ao eSocial com data posterior ao desligamento do colaborador. 

O principal indicativo é o erro 304 que apresenta o número do recibo do evento conflitante que precisa ser excluído.

Exemplo de Erro 304 e 721 no eSocial

 

Soluções


 

Para solucionar essa inconsistência, você pode optar por realizar o ajuste diretamente pelo sistema Folha ou pelo portal do eSocial.

 

1. Exclusão do evento S-2205 pelo sistema Folha

  • Passo 1: No Robomatic, clique sobre o erro 304 e, no campo Mensagem de ocorrência, identifique e anote o número do recibo do evento S-2205 que precisa ser excluído;
  • Passo 2: Acesse o sistema da Folha e vá ao menu Cadastro do colaborador;
  • Passo 3: Localize o colaborador desejado e clique no botão Ver histórico;
  • Passo 4: Na tela de histórico, localize a linha sincronizada que possui o mesmo número de recibo anotado no Passo 1;
  • Passo 5: Clique sobre o evento localizado e selecione a opção Exclusão automática S-3000.

Exclusão automática S-3000 no histórico do colaborador.

  • Passo 6: Aguarde a mensagem de confirmação de exclusão com sucesso;
  • Passo 7: Acesse a tela do Robomatic e realize o reenvio do evento reprovado S-2299.

 

2. Exclusão diretamente no portal do eSocial

  • Passo 1: Acesse o portal do eSocial e navegue pelo menu Empregado > Gestão de empregados;
  • Passo 2: Informe o CPF do colaborador para localizar o cadastro dele;
  • Passo 3: No final da página de cadastro, clique na opção Movimentações trabalhistas;
  • Passo 4: Localize a movimentação de Alteração cadastral do trabalhador e verifique se há um evento com data posterior ao desligamento;
  • Passo 5: Realize a exclusão desse evento diretamente no portal do eSocial;
  • Passo 6: Retorne ao sistema Folha e faça o reenvio do evento S-2299 através da tela do Robomatic.

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